If this is a web-based tool, what are the browser requirements?

Desktop browser compatibility includes:

- Internet Explorer 11+

- Microsoft EDGE 40.15063+

- Firefox 55.0.3+

- Chrome 60.0.3112+

- Safari 10.1.2+

 

Mobile browser compatibility includes:

- Safari on iOS 10+

- Chrome on Android 7+

 

Other, older browsers may work but may offer a less than optimal experience.

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk